
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.anchoragepress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2020-06-19 12:56:56" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="66dedaf6-fa06-11eb-9e97-9f525f68625f" />
<meta name="keywords" content="senator, joe biden, politics, parliament, senate, bill, states, rob portman, vote" />
<meta name="news_keywords" content="senator, joe biden, politics, parliament, senate, bill, states, rob portman, vote" />
<meta name="description" content="WASHINGTON (AP) &mdash; With a robust vote after weeks of fits and starts, the Senate approved a $1 trillion bipartisan infrastructure plan on Tuesday, a rare coalition of Democrats and" />
<meta name="author" content="LISA MASCARO AP Congressional Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.anchoragepress.ios" />
<meta name="google-play-app" content="app-id=com.anchoragepress.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="DkHkdQlTbFDi9-9hLrCy34Gx93bLcUCQ8-KTRG2kEMs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?crop=1024%2C768%2C0%2C212&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Big win for $1T infrastructure bill: Senate shows it can act" />
<meta property="og:description" content="WASHINGTON (AP) &mdash; With a robust vote after weeks of fits and starts, the Senate approved a $1 trillion bipartisan infrastructure plan on Tuesday, a rare coalition of Democrats and" />
<meta property="og:site_name" content="The Anchorage Press" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="172005799877215" />
<meta property="article:publisher" content="https://www.facebook.com/anchoragepress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@anchoragepress" />
<meta name="twitter:image:alt" content="Schumer" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="global/resources/styles/site.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"LISA MASCARO AP Congressional Correspondent","presentation":null,"start_hour":"10","id":"66dedaf6-fa06-11eb-9e97-9f525f68625f","app":"editorial","ga_page":"\/news\/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"LISA MASCARO AP Congressional Correspondent","presentation":null,"start_hour":"10","id":"66dedaf6-fa06-11eb-9e97-9f525f68625f","app":"editorial","ga_page":"\/news\/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 211 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11884.add('act', read_article);_cc11884.bcp();
    }, 105500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["senator","joe biden","politics","parliament","senate","bill","states","rob portman","vote"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/anchoragepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            
                gptAdSlots['ad-1544647'] = googletag.defineSlot(adUnit, [1,1], 'ad-1544647').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1544647'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1544659'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1544659').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1544659'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250] , [320, 50]]).addSize([768, 0], [[300, 250] , [300, 300]]).addSize([992, 0], [[300, 250] , [300, 300]]).addSize([1200, 0], [[300, 250] , [300, 300]]).build();
                gptAdSlots['ad-1887987'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,300]], 'ad-1887987').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1887987'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250] , [320, 50]]).addSize([768, 0], [[300, 250] , [300, 300]]).addSize([992, 0], [[300, 250] , [300, 300]]).addSize([1200, 0], [[300, 250] , [300, 300]]).build();
                gptAdSlots['ad-1887986'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,300]], 'ad-1887986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1887986'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250] , [320, 50]]).addSize([768, 0], [[300, 250] , [300, 300]]).addSize([992, 0], [[300, 250] , [300, 300]]).addSize([1200, 0], [[300, 250] , [300, 300]]).build();
                gptAdSlots['ad-1544654'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,300]], 'ad-1544654').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1544654'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250] , [320, 50]]).addSize([768, 0], [[300, 250] , [300, 300]]).addSize([992, 0], [[300, 250] , [300, 300]]).addSize([1200, 0], [[300, 250] , [300, 300]]).build();
                gptAdSlots['ad-1544652'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,300]], 'ad-1544652').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1544652'].setTargeting('pos', ['stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250] , [320, 50]]).addSize([768, 0], [[300, 250] , [300, 300]]).addSize([992, 0], [[300, 250] , [300, 300]]).addSize([1200, 0], [[300, 250] , [300, 300]]).build();
                gptAdSlots['ad-1848991'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,300]], 'ad-1848991').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1848991'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250] , [320, 50]]).addSize([768, 0], [[300, 250] , [300, 300]]).addSize([992, 0], [[300, 250] , [300, 300]]).addSize([1200, 0], [[300, 250] , [300, 300]]).build();
                gptAdSlots['ad-1544648'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,300]], 'ad-1544648').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1544648'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1544656'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1544656').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1544656'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '106672080130'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/anchoragepress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1878554'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1878554').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1878554'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Big win for $1T infrastructure bill: Senate shows it can act | News | anchoragepress.com</title>

<!--Bing Webmaster Tools-->
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />


<!-- MailMunch for Anchorage Press -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="337197" async="async"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools ADD THIS WIDGET-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-511149972057530b"></script>  

<!-- Facebook Domain Verification -->
<meta name="facebook-domain-verification" content="k0q9upuntof7fs9brmel0gxl4kzm1u" />

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '725236661308654');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=725236661308654&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6144066-7', 'auto');
  ga('send', 'pageview');

</script>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.anchoragepress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/43a1ef2e-5a74-11e6-aecb-cb4600466c14.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Big win for $1T infrastructure bill: Senate shows it can act | News | anchoragepress.com" href="http://www.anchoragepress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-66dedaf6-fa06-11eb-9e97-9f525f68625f  section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.anchoragepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=LISA+MASCARO+AP+Congressional+Correspondent&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=66dedaf6-fa06-11eb-9e97-9f525f68625f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=201&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=LISA+MASCARO+AP+Congressional+Correspondent&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=66dedaf6-fa06-11eb-9e97-9f525f68625f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=201&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.anchoragepress.com/tncms/subscription/services/?promoCode="  data-software-version="1.34.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.anchoragepress.com/users/login/?referer_url=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.anchoragepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.anchoragepress.com/tncms/admin/editorial-asset/?edit=66dedaf6-fa06-11eb-9e97-9f525f68625f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1276632" class="tncms-block"><div class="follow-links-1276632 default">
    
    <section id="block-1276632" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/anchoragepress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/anchoragepress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWz4nbY5tIhao9vfhnNeogA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/anchpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/anchorage-press/id1454628885?ls=1&mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.anchoragepress.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.anchoragepress.com",
  "sameAs" : ["https://www.facebook.com/anchoragepress","https://twitter.com/anchoragepress","https://www.youtube.com/channel/UCWz4nbY5tIhao9vfhnNeogA","https://www.instagram.com/anchpress/","https://itunes.apple.com/us/app/anchorage-press/id1454628885?ls=1&mt=8","https://play.google.com/store/apps/details?id=com.anchoragepress.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1355778" class="tncms-block"><div id="user-controls-1355778" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.anchoragepress.com/users/login/?referer_url=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.anchoragepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1355778').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.anchoragepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.anchoragepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.anchoragepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1355778').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.anchoragepress.com/users/logout/" id="user-logout-form-1355778"><input type="hidden" name="referer_url" value="https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715913" class="tncms-block"></div><div id="tncms-block-1677576" class="tncms-block"><section id="block-1677576" class="block emphasis-h3   " ><div id="promo-button-1677576" class="promo-button"><a href="/newsapp/?utm_source=hamburger download app button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div><div id="tncms-block-1355777" class="tncms-block"><div id="site-logo-1355777" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/98b64ad0-5802-11e9-910b-db702ab27baa.png?resize=200%2C87" 
            srcset="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/98b64ad0-5802-11e9-910b-db702ab27baa.png?resize=150%2C65 150w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/98b64ad0-5802-11e9-910b-db702ab27baa.png?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/98b64ad0-5802-11e9-910b-db702ab27baa.png?resize=225%2C97 225w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/98b64ad0-5802-11e9-910b-db702ab27baa.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="231"
            height="100"
            alt="site-logo"></a>
        </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-services">Customer Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_staff.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_staff.html/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/seo/"  class="nav-link tnt-section-why-seo-matter-to-you">Why SEO matter to you?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/locations/"  class="nav-link tnt-section-distribution-locations">Distribution Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legal_ad/"  class="nav-link tnt-section-order-a-legal-ad">Order a Legal Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contribute/"  class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/enewsletter-signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-Newsletter Signup!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/anq/"  class="nav-link tnt-section-alaska-native-quarterly">Alaska Native Quarterly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/providence-health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/busted"  class="nav-link tnt-section-busted">Busted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bulletin/"  class="nav-link tnt-section-bulletin">Bulletin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/what_s_happening/"  class="nav-link tnt-section-pressing-events">Pressing Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/prismpress/"  class="nav-link tnt-section-prism-press">PRISM PRESS </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/savage/"  class="nav-link tnt-section-savage">Savage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports_and_outdoors/"  class="nav-link tnt-section-sports-outdoors">Sports & Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weed/"  class="nav-link tnt-section-cannapress">CannaPress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/staycation/"  class="nav-link tnt-section-staycation">Staycation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.frontiersman.com/arctic-warrior/"  target="_blank" rel="noopener" class="nav-link tnt-section-jber-warrior">JBER Warrior</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://local.anchoragepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/wickcommunications/docs/insider_s_guide_2017"  target="_blank" rel="noopener" class="nav-link tnt-section-insiders-guide-to-anchorage">Insider's Guide to Anchorage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/media/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1850062" class="tncms-block"><script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #41a2d8 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 18px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 13px 17px;padding-left: 56px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);width:100%;" href="https://donorbox.org/support-local-journalism-anchoragepress-com?default_interval=o">Donate</a></div><div id="tncms-block-1696622" class="tncms-block"><section id="block-1696622" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/>
<div style="margin-left:25px;margin-right:25px;"><strong>Have any questions? </strong> Please give us a call at 907-561-7737</div></p></div>
</article></section></div><div id="tncms-block-1696621" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Service</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1276629" class="tncms-block"><section id="block-1276629" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1276629" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1276629" aria-labelledby="site-search-button-1276629" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1276629-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1276629-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1276629" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1276629-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1276629').submit();
        return false;
    });

    $('#site-search-1276629').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1276629 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1276629 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1276629-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-coloreea236-digital-editionb"  href="/digital_edition/"  tabindex="0">
                    <span class="nav-label"><b style="color:#eea236;">Digital Edition</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/what_s_happening/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-offer"  href="https://local.anchoragepress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Offer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-journalism"  href="/contribute/"  tabindex="0">
                    <span class="nav-label">Support Journalism</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1276644" class="tncms-block"><div id="user-controls-1276644" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.anchoragepress.com/users/login/?referer_url=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.anchoragepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1276644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.anchoragepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.anchoragepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.anchoragepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1276644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.anchoragepress.com/users/logout/" id="user-logout-form-1276644"><input type="hidden" name="referer_url" value="https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1276648" class="tncms-block"><div id="weather-1276648" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=99501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1276619" class="tncms-block"><div id="site-logo-1276619" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/334e23ec-4cd2-11e9-96da-37c3a6f3e48b.png?resize=200%2C81" 
            srcset="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/334e23ec-4cd2-11e9-96da-37c3a6f3e48b.png?resize=150%2C61 150w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/334e23ec-4cd2-11e9-96da-37c3a6f3e48b.png?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/334e23ec-4cd2-11e9-96da-37c3a6f3e48b.png?resize=225%2C91 225w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/334e23ec-4cd2-11e9-96da-37c3a6f3e48b.png?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/custom/image/334e23ec-4cd2-11e9-96da-37c3a6f3e48b.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="328"
            height="133"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <!--<div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin-right:50px;">SUBSCRIBE</a></div>-->
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677573" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1850037" class="tncms-block"><div class="custom-subscriber hide">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #41a2d8 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 18px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 13px 17px;padding-left: 56px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-local-journalism-anchoragepress-com?default_interval=o">Donate</a>
</div></div><div id="tncms-block-1276630" class="tncms-block hidden-md"><ul id="site-search-1276630-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1276630" aria-labelledby="site-search-button-1276630" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1276630-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1276630-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1276630" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1276630-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1276630').submit();
        return false;
    });

    $('#site-search-1276630').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1276630 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1276630 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1276630-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1696599" class="tncms-block"><div id="notification-button-1696599" class="notification-button pull-right" data-control="notification" data-id="1696599" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-bulletin"  href="/bulletin/"  tabindex="0">
                    <span class="nav-label">BULLETIN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/music/"  tabindex="0">
                    <span class="nav-label">MUSIC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fooddrink"  href="/food_and_drink/"  tabindex="0">
                    <span class="nav-label">FOOD/DRINK</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anq"  href="/news/anq/"  tabindex="0">
                    <span class="nav-label">ANQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legal_ad/"  tabindex="0">
                    <span class="nav-label">LEGALS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/sponsored/providence-health/"  tabindex="0">
                    <span class="nav-label">HEALTH & WELLNESS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1661989" class="tncms-block"></div><div id="tncms-block-1544647" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1544647" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1544647');
                        googletag.pubads().refresh([gptAdSlots['ad-1544647']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1661988" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1874049" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1874049" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.anchoragepress.com/users/login/?referer_url=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.anchoragepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1874049').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.anchoragepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.anchoragepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.anchoragepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1874049').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.anchoragepress.com/users/logout/" id="user-logout-form-1874049"><input type="hidden" name="referer_url" value="https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1544659" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1544659" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1544659');
                        googletag.pubads().refresh([gptAdSlots['ad-1544659']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-84de23cc-fa06-11eb-9583-cbd28aae99fd" class="modal fullscreen in modal-image image-default modal-84de23cc-fa06-11eb-9583-cbd28aae99fd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=400%2C466"
                    srcset="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=150%2C175 150w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=200%2C233 200w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=225%2C262 225w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=300%2C350 300w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=400%2C466 400w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=540%2C629 540w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=640%2C746 640w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=750%2C874 750w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=990%2C1153 990w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=1024%2C1193 1035w"
                    sizes="100vw"
                    
                    width="1024"
                    height="1193"
                    alt="Schumer"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-84de23cc-fa06-11eb-9583-cbd28aae99fd" data-target=".caption-inner-modal-image-84de23cc-fa06-11eb-9583-cbd28aae99fd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-84de23cc-fa06-11eb-9583-cbd28aae99fd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sen. Chuck Schumer</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.anchoragepress.com%2Fschumer%2Fimage_84de23cc-fa06-11eb-9583-cbd28aae99fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schumer/image_84de23cc-fa06-11eb-9583-cbd28aae99fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84de23cc-fa06-11eb-9583-cbd28aae99fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Schumer&via=anchoragepress&url=https%3A%2F%2Fwww.anchoragepress.com%2Fschumer%2Fimage_84de23cc-fa06-11eb-9583-cbd28aae99fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schumer/image_84de23cc-fa06-11eb-9583-cbd28aae99fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84de23cc-fa06-11eb-9583-cbd28aae99fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.anchoragepress.com/schumer/image_84de23cc-fa06-11eb-9583-cbd28aae99fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schumer/image_84de23cc-fa06-11eb-9583-cbd28aae99fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84de23cc-fa06-11eb-9583-cbd28aae99fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.anchoragepress.com/tncms/asset/editorial/84de23cc-fa06-11eb-9583-cbd28aae99fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84de23cc-fa06-11eb-9583-cbd28aae99fd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAnchorage%20Press%5D%20Schumer&body=https%3A%2F%2Fwww.anchoragepress.com%2Fschumer%2Fimage_84de23cc-fa06-11eb-9583-cbd28aae99fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84de23cc-fa06-11eb-9583-cbd28aae99fd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/schumer/image_84de23cc-fa06-11eb-9583-cbd28aae99fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84de23cc-fa06-11eb-9583-cbd28aae99fd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-84de23cc-fa06-11eb-9583-cbd28aae99fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84de23cc-fa06-11eb-9583-cbd28aae99fd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84de23cc-fa06-11eb-9583-cbd28aae99fd" class="save-list-84de23cc-fa06-11eb-9583-cbd28aae99fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84de23cc-fa06-11eb-9583-cbd28aae99fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-84de23cc-fa06-11eb-9583-cbd28aae99fd img { max-height: 1193px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-66dedaf6-fa06-11eb-9e97-9f525f68625f" class="asset article-default"  data-url="https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WASHINGTON (AP) — With a robust vote after weeks of fits and starts, the Senate approved a $1 trillion bipartisan infrastructure plan on Tuesday, a rare coalition of Democrats and Republicans joining to overcome skeptics and deliver a cornerstone of President Joe Biden’s agenda. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?crop=1024%2C768%2C0%2C212&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="anchoragepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Big win for $1T infrastructure bill: Senate shows it can act
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By LISA MASCARO AP Congressional Correspondent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-10T10:11:00-08:00" class="tnt-date asset-date text-muted">
            Aug 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-10T10:11:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-10T10:11:00-08:00">
    <meta itemprop="datePublished" content="2021-08-10T10:11:00-08:00">
    <meta itemprop="dateModified" content="2021-08-10T10:11:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Big%20win%20for%20%241T%20infrastructure%20bill%3A%20Senate%20shows%20it%20can%20act&via=anchoragepress&url=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.anchoragepress.com/tncms/asset/editorial/66dedaf6-fa06-11eb-9e97-9f525f68625f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAnchorage%20Press%5D%20Big%20win%20for%20%241T%20infrastructure%20bill%3A%20Senate%20shows%20it%20can%20act&body=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1829267" class="tncms-block"><div class="alert alert-warning custom-nonsubscriber hide" role="alert">
  We have lifted the paywall on this story. To support essential reporting, please consider <a href="/subscribe/" class="alert-link"><u>becoming a subscriber</u></a>.
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-84de23cc-fa06-11eb-9583-cbd28aae99fd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-84de23cc-fa06-11eb-9583-cbd28aae99fd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="1193">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=500%2C583">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=500%2C583">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=400%2C466"
                    srcset="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=150%2C175 150w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=200%2C233 200w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=225%2C262 225w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=300%2C350 300w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=400%2C466 400w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=540%2C629 540w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=640%2C746 640w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=750%2C874 750w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=990%2C1153 990w, https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/content/tncms/assets/v3/editorial/8/4d/84de23cc-fa06-11eb-9583-cbd28aae99fd/6112c19cc1603.image.jpg?resize=1024%2C1193 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1024"
                    height="1193"
                    alt="Schumer"
                    class="img-responsive  letterbox tnt-restrict-img-84de23cc-fa06-11eb-9583-cbd28aae99fd default" />
            </div><style>
                .tnt-restrict-img-84de23cc-fa06-11eb-9583-cbd28aae99fd {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Sen. Chuck Schumer</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="66dedaf6-fa06-11eb-9e97-9f525f68625f" data-smart-adunit="/132916964/anchoragepress.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Big%20win%20for%20%241T%20infrastructure%20bill%3A%20Senate%20shows%20it%20can%20act&via=anchoragepress&url=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.anchoragepress.com/tncms/asset/editorial/66dedaf6-fa06-11eb-9e97-9f525f68625f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAnchorage%20Press%5D%20Big%20win%20for%20%241T%20infrastructure%20bill%3A%20Senate%20shows%20it%20can%20act&body=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66dedaf6-fa06-11eb-9e97-9f525f68625f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66dedaf6-fa06-11eb-9e97-9f525f68625f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66dedaf6-fa06-11eb-9e97-9f525f68625f" class="save-list-66dedaf6-fa06-11eb-9e97-9f525f68625f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66dedaf6-fa06-11eb-9e97-9f525f68625f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_cwrj"><br/>
<br/></div><br/><br/>


<div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1849424" class="tncms-block"><script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #41a2d8 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 37px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 15px 38px;padding-left: 75px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-local-journalism-anchoragepress-com?default_interval=o">Please consider making a financial contribution to support local journalism.</a><br><br></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WASHINGTON (AP) — With a robust vote after weeks of fits and starts, the Senate approved a<span class="Apple-converted-space"> </span><a href="https://apnews.com/article/joe-biden-business-bills-a431f8c9f3f113b661cb3526512fc4e0">$1 trillion bipartisan infrastructure plan on Tuesday,<span class="Apple-converted-space"> </span></a>a rare coalition of Democrats and Republicans joining to overcome skeptics and deliver a cornerstone of President Joe Biden’s agenda.</p></div><div class="subscriber-preview"><p>The 69-30 tally provides momentum for this first phase of Biden’s “Build Back Better” priorities, now headed to the House. A sizable number of lawmakers showed they were willing to set aside partisan pressures, eager to send billions to their states for rebuilding roads, broadband internet, water pipes and the public works systems that underpin much of American life.</p></div><div class="subscriber-only"><p>Infrastructure was once a mainstay of lawmaking, but the weeks-long slog to strike a compromise showed how hard it has become for Congress to tackle routine legislating, even on shared priorities.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Some Republicans were celebrating along with the Democrats.</p></div><div class="subscriber-only"><p>“What we are doing here today also demonstrates to the American people that we can get our act together on a bipartisan basis to get something done,” said Sen. Rob Portman of Ohio, the lead Republican negotiator. ”We can do big things.”</p></div><div class="subscriber-only"><p>Said Democratic Majority Leader Chuck Schumer of New York: “There’s been detours and everything else, but this will do a whole lot of good for America,."</p></div><div class="subscriber-only"><p>The outline for<span class="Apple-converted-space"> </span><a href="https://apnews.com/article/joe-biden-business-climate-164e59e31e42a646bc520042ac5e13af">Biden’s bigger $3.5 trillion package</a><span class="Apple-converted-space"> </span>is next up for the Senate — a more liberal undertaking of child care, elder care and other programs that is much more partisan and expected to draw only Democratic support. That debate is expected to extend into the fall.</p></div><div class="subscriber-only"><p>Tuesday's Infrastructure Investment and Jobs Act started with a group of 10 senators who seized on Biden’s<span class="Apple-converted-space"> </span><a href="https://apnews.com/article/joe-biden-technology-coronavirus-pandemic-pittsburgh-jen-psaki-8865ffc8f5ad3142155a5bd3c3a3e6d3">campaign promise<span class="Apple-converted-space"> </span></a>to draft a scaled-down version of his initial $2.3 trillion proposal, one that could more broadly appeal to both parties in the narrowly divided Congress, especially the 50-50 Senate.</p></div><div class="subscriber-only"><p>It swelled to a 2,700-page bill backed by the president and also business, labor and farm interests. It drew an expansive alliance of senators and a bipartisan group in the House.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p>In all, 19 Republicans joined all Democrats in voting for Senate passage. Vice President Kamala Harris, as presiding officer, announced the final tally.</p></div><div class="subscriber-only"><p>While liberal lawmakers said the package doesn’t go far enough as a down-payment on Biden’s priorities and conservatives said it is too costly and should be more fully paid for, the coalition of centrist senators was able to hold. Even broadsides from former President Donald Trump could not bring the bill down.</p></div><div class="subscriber-only"><p>“This infrastructure bill is not the perfect bill,” said Sen. Lisa Murkowski, R-Alaska, one of the negotiators. She said the senators kept at it, believing, “It’s better to get some of what our constituents want rather than none of it.”</p></div><div class="subscriber-only"><p>The measure proposes nearly $550 billion in new spending over five years in addition to current federal authorizations for public works that will reach virtually every corner of the country — a potentially historic expenditure Biden has put on par with the building of the transcontinental railroad or interstate highway system.<span class="Apple-converted-space"> </span></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>There’s money to rebuild roads and bridges, and also to shore up coastlines against climate change, protect public utility systems from cyberattacks and modernize the electric grid. Public transit gets a boost, as do airports and freight rail. Most lead drinking water pipes in America could be replaced.</p></div><div class="subscriber-only"><p>The top Democratic negotiator, Sen. Kyrsten Sinema, said rarely will a piece of legislation affect so many Americans. She gave a nod to the late fellow Arizona Sen. John McCain and said she was trying to follow his example to “reach bipartisan agreements that try to bring the country together.”</p></div><div class="subscriber-only"><p>Drafted during the COVID-19 crisis, the bill would provide $65 billion for broadband, a provision Sen. Susan Collins, R-Maine, negotiated because she said the coronavirus pandemic showed that such service “is no longer a luxury; it is a necessity.” States will receive money to expand broadband and make it more affordable.</p></div><div class="subscriber-only"><p>Despite the momentum, action slowed last weekend when Sen. Bill Hagerty, a Tennessee Republican allied with Trump,<span class="Apple-converted-space"> </span><a href="https://apnews.com/article/business-tennessee-election-2020-campaign-2016-1ced7b032ff6a7646cd36e314a0e0aa2">refused to speed up the process.</a></p></div><div class="subscriber-only"><p>Trump had called his one-time Japan ambassador and cheered him on, but it’s unclear if the former president’s views still carry as much sway with most senators. Trump issued fresh complaints hours before Tuesday's vote. He had tried and failed to pass his own infrastructure bill during his time in the White House.</p></div><div class="subscriber-only"><p>Other Republican senators objected to the size, scope and financing of the package, particularly concerned after the Congressional Budget Office said it would add $256 billion to deficits over the decade.</p></div><div class="subscriber-only"><p>Rather than pressure his colleagues, Senate Republican leader Mitch McConnell of Kentucky stayed behind the scenes for much of the bipartisan work. He allowed the voting to proceed, and may benefit from enabling this package in a stroke of bipartisanship while trying to stop Biden’s next big effort. He voted for passage on Tuesday.</p></div><div class="subscriber-only"><p>Unlike the $3.5 trillion second package, which would be paid for by higher tax rates for corporations and the wealthy, the bipartisan package is to be funded by repurposing other money, including some COVID-19 aid.</p></div><div class="subscriber-only"><p>The bill’s backers argue that the budget office’s analysis was unable to take into account certain revenue streams that will help offset its costs — including from future economic growth.</p></div><div class="subscriber-only"><p>Senators have spent the past week processing nearly two dozen amendments, but none substantially changed its framework.</p></div><div class="subscriber-only"><p>The House is expected to consider both Biden infrastructure packages together, but centrist lawmakers urged Speaker Nancy Pelosi to bring the bipartisan plan forward quickly, and they raised concerns about the bigger bill in a sign of the complicated politics still ahead.</p></div><div class="subscriber-only"><p>After the Senate vote, she declared, “Today is a day of progress ... a once in a century opportunity.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1910082" class="tncms-block"><div id="bottom-of-article"></div></div><div id="tncms-block-1887987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1887987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1887987');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1850017" class="tncms-block"><div class="donorbox-widget">
<div class="block-title-inner">
                       <h2>Support Local Journalism</h2>
           <hr><h3>
                
                    <a href="/contribute/">
                
                Our quality local journalism is available without a subscription. Please consider making a one time or recurring donation.
                
                    </a>
                
            </h3>
        </div>
<br><center>
<script src="https://donorbox.org/widget.js" paypalexpress="false"></script><iframe allowpaymentrequest frameborder="0" height="900px" name="donorbox" scrolling="no" seamless="seamless" src="https://donorbox.org/embed/support-local-journalism-anchoragepress-com" style="max-width: 500px; min-width: 250px; max-height:none!important" width="100%"></iframe>
</center>
</div>
<br><br></div><div id="tncms-block-1887986" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1887986" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1887986');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Big%20win%20for%20%241T%20infrastructure%20bill%3A%20Senate%20shows%20it%20can%20act&via=anchoragepress&url=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.anchoragepress.com/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.anchoragepress.com/tncms/asset/editorial/66dedaf6-fa06-11eb-9e97-9f525f68625f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAnchorage%20Press%5D%20Big%20win%20for%20%241T%20infrastructure%20bill%3A%20Senate%20shows%20it%20can%20act&body=https%3A%2F%2Fwww.anchoragepress.com%2Fnews%2Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%2Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/big-win-for-1t-infrastructure-bill-senate-shows-it-can-act/article_66dedaf6-fa06-11eb-9e97-9f525f68625f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66dedaf6-fa06-11eb-9e97-9f525f68625f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66dedaf6-fa06-11eb-9e97-9f525f68625f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66dedaf6-fa06-11eb-9e97-9f525f68625f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66dedaf6-fa06-11eb-9e97-9f525f68625f" class="save-list-66dedaf6-fa06-11eb-9e97-9f525f68625f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66dedaf6-fa06-11eb-9e97-9f525f68625f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22senator%22#tncms-source=keyword" class="tag-senator label label-default" data-tncms-track-dmp='search: senator'>Senator</a>
            </li> <li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22parliament%22#tncms-source=keyword" class="tag-parliament label label-default" data-tncms-track-dmp='search: parliament'>Parliament</a>
            </li> <li>
                <a href="/search/?k=%22senate%22#tncms-source=keyword" class="tag-senate label label-default" data-tncms-track-dmp='search: senate'>Senate</a>
            </li> <li>
                <a href="/search/?k=%22bill%22#tncms-source=keyword" class="tag-bill label label-default" data-tncms-track-dmp='search: bill'>Bill</a>
            </li> <li>
                <a href="/search/?k=%22states%22#tncms-source=keyword" class="tag-states label label-default" data-tncms-track-dmp='search: states'>States</a>
            </li> <li>
                <a href="/search/?k=%22rob%20portman%22#tncms-source=keyword" class="tag-rob-portman label label-default" data-tncms-track-dmp='search: rob-portman'>Rob Portman</a>
            </li> <li>
                <a href="/search/?k=%22vote%22#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp='search: vote'>Vote</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.anchoragepress.com/tncms/asset/editorial/66dedaf6-fa06-11eb-9e97-9f525f68625f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.anchoragepress.com/tncms/search/mlt/?origin=66dedaf6-fa06-11eb-9e97-9f525f68625f&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1544654" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1544654" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1544654');
                        googletag.pubads().refresh([gptAdSlots['ad-1544654']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1544652" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1544652" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1544652');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1848991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1848991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1848991');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1544648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1544648" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1544648');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1544656" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1544656" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1544656');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695466" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/032dcc10-907e-0137-5818-06659b33d47c"></script></div><div id="tncms-block-1358447" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/e90465bf74d2ba96';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1276616" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1276616"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 2004-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Anchorage Press</strong> • 731 I St, Suite 102, Anchorage, AK  99501 | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/meet_the_staff.html">Contact Us</a> | The ANCHORAGE PRESS is owned by <a href="https://wickcommunications.com/">Wick Communications.</a></p></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1878554" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1878554" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1878554');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.anchoragepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.anchoragepress.com%252Fnews%252Fbig-win-for-1t-infrastructure-bill-senate-shows-it-can-act%252Farticle_66dedaf6-fa06-11eb-9e97-9f525f68625f.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("66dedaf6-fa06-11eb-9e97-9f525f68625f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["senator", "joe biden", "politics", "parliament", "senate", "bill", "states", "rob portman", "vote"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/anchoragepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>