<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.anchoragepress.com/sites/default/files/anchorage-press-favicon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="HandheldFriendly" content="true" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="Welcome to the &quot;Budding Industry Podcast&quot; where we talk with our &quot;Budding Industry&quot; columnist Whitney Branshaw about what&#039;s happening with legal weed in the Last Frontier. This week Whitney tells us about what&#039;s been going since retail pot shops have opened and about her multi-part series &quot;Mo Muni, Mo Problems.&quot;" />
<meta name="keywords" content="alaska men, anchorage food, anchorage alaska newspaper, men of alaska, music anchorage, beer anchorage, clubs anchorage, food anchorage, anchorage ak newspaper, anchorage alaska events, anchorage classifieds, anchorage real estate, anchorage new, anc ak" />
<meta name="robots" content="follow, index, noimageindex, noodp" />
<meta name="news_keywords" content="alaska men, anchorage food, anchorage alaska newspaper, men of alaska, music anchorage, beer anchorage, clubs anchorage, food anchorage, anchorage ak newspaper, anchorage alaska events, anchorage classifieds, anchorage real estate, anchorage news, anc ak" />
<meta name="rights" content="Copyright 2014 The Anchorage Press / Wick Communications" />
<link rel="image_src" href="http://www.anchoragepress.com/sites/default/files/images/2017/01/20/budding.png" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.anchoragepress.com/weed-multimedia/budding-industry-podcast" />
<link rel="shortlink" href="http://www.anchoragepress.com/node/42367" />
<link rel="publisher" href="http://www.anchoragepress.com" />
<meta name="revisit-after" content="4 weeks" />
<meta http-equiv="content-language" content="EN" />
<meta property="og:site_name" content="Anchorage Press" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.anchoragepress.com/weed-multimedia/budding-industry-podcast" />
<meta property="og:title" content="Budding Industry Podcast" />
<meta property="og:description" content="Welcome to the &quot;Budding Industry Podcast&quot; where we talk with our &quot;Budding Industry&quot; columnist Whitney Branshaw about what&#039;s happening with legal weed in the Last Frontier. This week Whitney tells us about what&#039;s been going since retail pot shops have opened and about her multi-part series &quot;Mo Muni, Mo Problems.&quot;" />
<meta property="og:updated_time" content="2017-01-20T19:54:13-09:00" />
<meta property="og:image" content="http://www.anchoragepress.com/sites/default/files/images/2017/01/20/budding.png" />
<meta property="og:image" content="http://www.anchoragepress.com/sites/default/files/default_ap_image.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://www.anchoragepress.com/weed-multimedia/budding-industry-podcast" />
<meta name="twitter:title" content="Budding Industry Podcast" />
<meta name="twitter:image:src" content="http://www.anchoragepress.com/sites/default/files/images/2017/01/20/budding.png" />
<meta name="twitter:description" content="Welcome to the &quot;Budding Industry Podcast&quot; where we talk with our &quot;Budding Industry&quot; columnist Whitney Branshaw about what&#039;s happening with legal weed in the Last Frontier. This week Whitney tells us about what&#039;s been going since retail pot shops have opened and about her multi-part series &quot;Mo Muni, Mo Problems.&quot;" />
<meta property="article:published_time" content="2017-01-20T18:48:03-09:00" />
<meta property="article:modified_time" content="2017-01-20T19:54:13-09:00" />
<meta name="dcterms.title" content="Budding Industry Podcast" />
<meta name="dcterms.creator" content="Ammon Swenson" />
<meta name="dcterms.description" content="Welcome to the &quot;Budding Industry Podcast&quot; where we talk with our &quot;Budding Industry&quot; columnist Whitney Branshaw about what&#039;s happening with legal weed in the Last Frontier. This week Whitney tells us about what&#039;s been going since retail pot shops have opened and about her multi-part series &quot;Mo Muni, Mo Problems.&quot;" />
<meta name="dcterms.date" content="2017-01-20T18:48-09:00" />
<meta name="dcterms.modified" content="2017-01-20T19:54-09:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://www.anchoragepress.com/weed-multimedia/budding-industry-podcast" />
<meta name="dcterms.language" content="und" />
  <title>Budding Industry Podcast | Anchorage Press</title>
  <style type="text/css" media="all">
@import url("http://www.anchoragepress.com/modules/system/system.base.css?ohkjze");
@import url("http://www.anchoragepress.com/modules/system/system.menus.css?ohkjze");
@import url("http://www.anchoragepress.com/modules/system/system.messages.css?ohkjze");
@import url("http://www.anchoragepress.com/modules/system/system.theme.css?ohkjze");
</style>
<style type="text/css" media="all">
@import url("http://www.anchoragepress.com/modules/aggregator/aggregator.css?ohkjze");
@import url("http://www.anchoragepress.com/modules/comment/comment.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/contrib/date/date_api/date.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?ohkjze");
@import url("http://www.anchoragepress.com/modules/field/theme/field.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/fitvids/fitvids.css?ohkjze");
@import url("http://www.anchoragepress.com/modules/node/node.css?ohkjze");
@import url("http://www.anchoragepress.com/modules/search/search.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/contrib/ubercart/uc_product/uc_product.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/contrib/ubercart/uc_store/uc_store.css?ohkjze");
@import url("http://www.anchoragepress.com/modules/user/user.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/views/css/views.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/ckeditor/css/ckeditor.css?ohkjze");
</style>
<style type="text/css" media="all">
@import url("http://www.anchoragepress.com/sites/all/modules/contrib/ctools/css/ctools.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/panels/css/panels.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/modules/quicktabs/css/quicktabs.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/js/magnific-popup/magnific-popup.css?ohkjze");
</style>
<link type="text/css" rel="stylesheet" href="http://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" media="all" />
<style type="text/css" media="all">
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/js/meanmenu/meanmenu.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/libraries/superfish/css/superfish.css?ohkjze");
</style>
<style type="text/css" media="all">
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/bootstrap/css/bootstrap.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/js/flexslider/flexslider.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/style.css?ohkjze");
</style>
<style type="text/css" media="all">
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/style-gray.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/fonts/http/roboto-font.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/fonts/http/roboto-condensed-font.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/fonts/http/sourcecodepro-font.css?ohkjze");
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/fonts/http/ptsans-font.css?ohkjze");
</style>

<!--[if (IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.anchoragepress.com/sites/all/themes/newsplus/ie9.css?ohkjze" media="all" />
<![endif]-->
<style type="text/css" media="all">
@import url("http://www.anchoragepress.com/sites/all/themes/newsplus/local.css?ohkjze");
</style>

  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-6144066-7";
//--><!]]>
</script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27175521/anchorage_ROS_instory', [[300, 100], [300, 250]], 'div-gpt-ad-1453498197002-0').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_leaderboard_bottom', [728, 90], 'div-gpt-ad-1453498197002-1').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_interstitial', [640, 480], 'div-gpt-ad-1453498197002-2').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_leaderboard_middle', [728, 90], 'div-gpt-ad-1453498197002-3').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_leaderboard_top', [728, 90], 'div-gpt-ad-1453498197002-4').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_pencil_30', [960, 30], 'div-gpt-ad-1453498197002-5').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_pencil_960x300', [960, 300], 'div-gpt-ad-1453498197002-6').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_rail_middle1_300', [[300, 100], [300, 600], [300, 250]], 'div-gpt-ad-1453498197002-7').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_rail_middle2_300', [[300, 100], [300, 600], [300, 250]], 'div-gpt-ad-1453498197002-8').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_ROS_rail_top1_300', [[300, 100], [300, 600], [300, 250]], 'div-gpt-ad-1453498197002-9').addService(googletag.pubads());
    googletag.defineSlot('/27175521/anchorage_WEED_leaderboard_top', [728, 90], 'div-gpt-ad-1453498197002-10').setTargeting('Weed', []).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/misc/drupal.js?ohkjze"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/libraries/fitvids/jquery.fitvids.js?ohkjze"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["anchorage_ros_instory"] = googletag.defineSlot("/27175521/anchorage_ROS_instory", [300, 250], "dfp-ad-anchorage_ros_instory")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["anchorage_ros_instory"] = googletag.defineSlot("/27175521//27175521/anchorage_ROS_instory", [[[300], [250]]], "dfp-ad-anchorage_ros_instory")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["anchorage_ros_leaderboard_top"] = googletag.defineSlot("/27175521/anchorage_ROS_leaderboard_top", [728, 90], "dfp-ad-anchorage_ros_leaderboard_top")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["anchorage_ros_leaderboard_middle"] = googletag.defineSlot("/27175521/anchorage_ROS_leaderboard_middle", [728, 90], "dfp-ad-anchorage_ros_leaderboard_middle")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["anchorage_ros_rail_top1_300"] = googletag.defineSlot("/27175521/anchorage_ROS_rail_top1_300", [300, 250], "dfp-ad-anchorage_ros_rail_top1_300")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["anchorage_ros_rail_middle1_300"] = googletag.defineSlot("/27175521/anchorage_ROS_rail_middle1_300", [[300, 600], [300, 250]], "dfp-ad-anchorage_ros_rail_middle1_300")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["anchorage_ros_rail_middle2_300"] = googletag.defineSlot("/27175521/anchorage_ROS_rail_middle2_300", [[300, 600], [300, 250]], "dfp-ad-anchorage_ros_rail_middle2_300")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/modules/fitvids/fitvids.js?ohkjze"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs(true);
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.anchoragepress.com/misc/progress.js?ohkjze"></script>
<script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?ohkjze"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6144066-7", "auto");ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/themes/newsplus/js/magnific-popup/jquery.magnific-popup.js?ohkjze"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/modules/quicktabs/js/quicktabs.js?ohkjze"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/themes/newsplus/bootstrap/js/bootstrap.min.js?ohkjze"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

	    var map;
	    var myLatlng;
	    var myZoom;
	    var marker;
		
		});
//--><!]]>
</script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?v=3.exp&amp;sensor=false"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

		if ($("#map-canvas").length>0) {
		
			myLatlng = new google.maps.LatLng(Drupal.settings.newsplus['google_map_latitude'], Drupal.settings.newsplus['google_map_longitude']);
			myZoom = 13;
			
			function initialize() {
			
				var mapOptions = {
				zoom: myZoom,
				mapTypeId: google.maps.MapTypeId.ROADMAP,
				center: myLatlng,
				scrollwheel: false
				};
				
				map = new google.maps.Map(document.getElementById(Drupal.settings.newsplus['google_map_canvas']),mapOptions);
				
				marker = new google.maps.Marker({
				map:map,
				draggable:true,
				position: myLatlng
				});
				
				google.maps.event.addDomListener(window, "resize", function() {
				map.setCenter(myLatlng);
				});
		
			}
		
			google.maps.event.addDomListener(window, "load", initialize);
			
		}
		
		});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

			var	preHeaderHeight = $("#pre-header").outerHeight(),
			headerTopHeight = $("#header-top").outerHeight(),
			headerHeight = $("#header").outerHeight();
			
			$(window).load(function() {
				if(($(window).width() > 991)) {
					$("body").addClass("fixed-header-enabled");
				} else {
					$("body").removeClass("fixed-header-enabled");
				}
			});

			$(window).resize(function() {
				if(($(window).width() > 991)) {
					$("body").addClass("fixed-header-enabled");
				} else {
					$("body").removeClass("fixed-header-enabled");
				}
			});

			$(window).scroll(function() {
			if(($(this).scrollTop() > preHeaderHeight+headerTopHeight+headerHeight) && ($(window).width() > 991)) {
				$("body").addClass("onscroll");

				if ($("#page-intro").length > 0) { 
 					$("#page-intro").css("marginTop", (headerHeight)+"px");
				} else {
					$("#page").css("marginTop", (headerHeight)+"px");
				}

			} else {
				$("body").removeClass("onscroll");
				$("#page,#page-intro").css("marginTop", (0)+"px");
			}
			});
		
		});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/themes/newsplus/js/meanmenu/jquery.meanmenu.fork.js?ohkjze"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

			$("#main-navigation .sf-menu, #main-navigation .content>ul.menu, #main-navigation ul.main-menu").wrap("<div class='meanmenu-wrapper'></div>");
			$("#main-navigation .meanmenu-wrapper").meanmenu({
				meanScreenWidth: "991",
				meanRemoveAttrs: true,
				meanMenuContainer: "#header-inside",
				meanMenuClose: ""
			});	

			if ($("#pre-header .sf-menu").length>0 || $("#pre-header .content>ul.menu").length>0) {
				$("#pre-header .sf-menu, #pre-header .content>ul.menu").wrap("<div class='pre-header-meanmenu-wrapper'></div>");
				$("#pre-header .pre-header-meanmenu-wrapper").meanmenu({
					meanScreenWidth: "991",
					meanRemoveAttrs: true,
					meanMenuContainer: "#pre-header-inside",
					meanMenuClose: ""
				});
			}

			if ($("#header-top .sf-menu").length>0 || $("#header-top .content>ul.menu").length>0) {
				$("#header-top .sf-menu, #header-top .content>ul.menu").wrap("<div class='header-top-meanmenu-wrapper'></div>");
				$("#header-top .header-top-meanmenu-wrapper").meanmenu({
					meanScreenWidth: "991",
					meanRemoveAttrs: true,
					meanMenuContainer: "#header-top-inside",
					meanMenuClose: ""
				});
			}

		});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
		if ($(".view-titles .flexslider").length>0) {
			$(window).load(function() {
		        $(".view-titles .flexslider, .view-titles .view-content, .view-titles .more-link").fadeIn("slow");
				$(".view-titles .flexslider").flexslider({
				animation: "fade",             // Select your animation type, "fade" or "slide"
				slideshowSpeed: "5000",   // Set the speed of the slideshow cycling, in milliseconds
		        prevText: "",           
		        nextText: "",           
				pauseOnAction: false,
		        useCSS: false,
		        controlNav: false,
				directionNav: false
				});
				
			});
		}
	});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
		if (jQuery("#affix").length>0) {
			$(window).load(function() {

				var affixBottom = $("#footer").outerHeight(true) + $("#subfooter").outerHeight(true),
				affixTop = $("#affix").offset().top;

				if (jQuery(".view-mt-internal-banner").length>0) {
					var pageWidth = $("#page>.container").outerWidth();
					if (pageWidth == 1170) {
						affixTop = $("#affix").offset().top+610;
					} else {
						affixTop = $("#affix").offset().top+506;
					}
				}

				if (jQuery(".fixed-header-enabled").length>0 || jQuery(".logged-in").length>0) {
					$("#affix").affix({
				        offset: {
				          top: affixTop-65,
				          bottom: affixBottom+50
				        }
				    });
				} else {
					$("#affix").affix({
				        offset: {
				          top: affixTop-35,
				          bottom: affixBottom+50
				        }
				    });
				}

			});
		}
	});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	if (jQuery(".print-button").length>0) {
		function PrintElem() {
		
			var divToPrint = document.getElementById("printArea");
	    	var mywindow = window.open("","_blank","");
		               
	    	mywindow.document.write(divToPrint.innerHTML);
	    
			mywindow.document.close();
			mywindow.focus();
			mywindow.print();
			mywindow.close();
		}
	}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
	if ($("#incfont").length>0 || $("#decfont").length>0 ) {

		(function () {
	    	
	    	$.fn.fontResize = function(options){
	    	
				var self = this;
				var increaseCount = 0;

				options.increaseBtn.on("click", function (e) {
		      	e.preventDefault();
					if(increaseCount < 3) {
					increaseCount++;
					} else {
					return false;
					}
					self.each(function(index, element){
					curSize= parseInt($(element).css("font-size")) * 1.1;
					if(increaseCount < 4) { $(element).css("font-size", curSize); }
					});
					console.log(increaseCount);
					return false;
				});

				options.decreaseBtn.on("click", function (e) {
		      	e.preventDefault();
					if(increaseCount > -2) {
					increaseCount--;
					} else {
					return false;
					}
					self.each(function(index, element){  
					curSize= parseInt($(element).css("font-size")) / 1.1;
					if(increaseCount > -3) { $(element).css("font-size", curSize); }
					});
					console.log(increaseCount);
					return false;
		    	});

			}

		})();

		$(window).load(function() {
			$(".node-content p, .node-content h1, .node-content h2, .node-content h3, .node-content h4, .node-content h5," +
				".node-content h6, .node-content a, .node-content ul, .node-content ol, .node-content input, .comment .submitted," +
				".node-content .node-info").fontResize({
				increaseBtn: $("#incfont"),
				decreaseBtn: $("#decfont")
			});
		});
	}
	});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

        $(window).load(function () {
       		if ($(".post-progress").length>0){
	            var s = $(window).scrollTop(),
	            c = $(window).height(),
	            d = $(".node-content").outerHeight(),
	            e = $("#comments").outerHeight(true),
	            f = $(".node-footer").outerHeight(true),
	            g = $(".node-content").offset().top;

				if (jQuery(".view-mt-internal-banner").length>0) {
					var pageWidth = $("#page>.container").outerWidth();
					if (pageWidth == 1170) {
						g = g+610;
					} else {
						g = g+506;
					}
				}

	            var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);

	            if (c >= (d+g-e-f)) { scrollPercent = 100; } else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }

	            $(".post-progressbar").css("width", scrollPercent + "%");
	            $(".post-progress-value").html(scrollPercent + "%");
	        }
        });

        $(window).scroll(function () {
            if ($(".post-progress").length>0){
	            var s = $(window).scrollTop(),
	            c = $(window).height(),
	            d = $(".node-content").outerHeight(true),
	            e = $("#comments").outerHeight(true),
	            f = $(".node-footer").outerHeight(true),
	            g = $(".node-content").offset().top;

                var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);
                
                if (c >= (d+g-e-f)) { scrollPercent = 100; }  else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }
                
                $(".post-progressbar").css("width", scrollPercent + "%");
                $(".post-progress-value").html(scrollPercent + "%");
            }
        });	

	});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
		if ($(".view-feed").length > 0) {
		    if(!(window.location.href.indexOf("page") > 0)) {
    			$(".view-feed .views-row-1").addClass("latest-object");
    		} else {
    			$(".view-feed .view-header").addClass("hide");
    		}
    	}
	});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?ohkjze"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/libraries/superfish/supposition.js?ohkjze"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/libraries/superfish/superfish.js?ohkjze"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/libraries/superfish/supersubs.js?ohkjze"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/modules/superfish/superfish.js?ohkjze"></script>
<script type="text/javascript" src="http://www.anchoragepress.com/sites/all/themes/newsplus/js/flexslider/jquery.flexslider.js?ohkjze"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"newsplus","theme_token":"2-WdX2uwqpGO5VQeflZ1oyM_hEpFRQ4OgmQgUVR2TEI","js":{"0":1,"1":1,"2":1,"3":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"4":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/fitvids\/jquery.fitvids.js":1,"5":1,"6":1,"7":1,"8":1,"9":1,"10":1,"11":1,"sites\/all\/modules\/fitvids\/fitvids.js":1,"12":1,"misc\/progress.js":1,"http:\/\/zor.livefyre.com\/wjs\/v3.0\/javascripts\/livefyre.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"13":1,"sites\/all\/themes\/newsplus\/js\/magnific-popup\/jquery.magnific-popup.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/themes\/newsplus\/bootstrap\/js\/bootstrap.min.js":1,"14":1,"https:\/\/maps.googleapis.com\/maps\/api\/js?v=3.exp\u0026sensor=false":1,"15":1,"16":1,"sites\/all\/themes\/newsplus\/js\/meanmenu\/jquery.meanmenu.fork.js":1,"17":1,"18":1,"19":1,"20":1,"21":1,"22":1,"23":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/newsplus\/js\/flexslider\/jquery.flexslider.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/fitvids\/fitvids.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/themes\/newsplus\/js\/magnific-popup\/magnific-popup.css":1,"http:\/\/netdna.bootstrapcdn.com\/font-awesome\/4.1.0\/css\/font-awesome.css":1,"sites\/all\/themes\/newsplus\/js\/meanmenu\/meanmenu.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/newsplus\/bootstrap\/css\/bootstrap.css":1,"sites\/all\/themes\/newsplus\/js\/flexslider\/flexslider.css":1,"sites\/all\/themes\/newsplus\/style.css":1,"sites\/all\/themes\/newsplus\/style-gray.css":1,"sites\/all\/themes\/newsplus\/fonts\/http\/roboto-font.css":1,"sites\/all\/themes\/newsplus\/fonts\/http\/roboto-condensed-font.css":1,"sites\/all\/themes\/newsplus\/fonts\/http\/sourcecodepro-font.css":1,"sites\/all\/themes\/newsplus\/fonts\/http\/ptsans-font.css":1,"sites\/all\/themes\/newsplus\/ie9.css":1,"sites\/all\/themes\/newsplus\/local.css":1}},"livefyre":{"account_num":"362033"},"fitvids":{"custom_domains":[],"selectors":["body"],"simplifymarkup":1},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"14","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"14","maxWidth":"27","extraWidth":1}}}],"quicktabs":{"qt_sidebar_tabs":{"name":"sidebar_tabs","tabs":[{"bid":"block_delta_20","hide_title":1},{"bid":"views_delta_mt_latest-block","hide_title":1},{"bid":"views_delta_mt_most_popular-block_1","hide_title":1}],"livefyre":{"account_num":"362033"}}},"newsplus":{"google_map_latitude":"61.217344","google_map_longitude":"-149.87336","google_map_canvas":"map-canvas"}});
//--><!]]>
</script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-42367 node-type-mt-post sff-8 slff-8 hff-5 pff-5 wide-sidebar" >

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-511149972057530b" async="async"></script>

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<!-- #pre-header -->
<div id="pre-header" class="clearfix">
    <div class="container">

        <!-- #pre-header-inside -->
        <div id="pre-header-inside" class="clearfix">
            <div class="row">
                
                                <div class="col-md-8">
                    <!-- #pre-header-left -->
                    <div id="pre-header-left" class="clearfix">
                        <div class="pre-header-area">
                              <div class="region region-pre-header-left">
    <div id="block-superfish-2" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-2" class="menu sf-menu sf-menu-secondary-menu sf-horizontal sf-style-none sf-total-items-3 sf-parent-items-2 sf-single-items-1"><li id="menu-2634-2" class="first odd sf-item-1 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/content/events" title="" class="sf-depth-1 menuparent">Calendar</a><ul><li id="menu-2734-2" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://portal.cityspark.com/EventEntry/EventEntry/AnchoragePress" title="" class="sf-depth-2">Add an Event</a></li></ul></li><li id="menu-2635-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/content/digital-editions" title="" class="sf-depth-1">Digital Editions</a></li><li id="menu-2735-2" class="last odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/content/about-press" title="" class="sf-depth-1 menuparent">About The Press</a><ul><li id="menu-2787-2" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/advertise" title="" class="sf-depth-2">Advertise</a></li><li id="menu-497-2" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/contact-us" title="" class="sf-depth-2">Contact Us</a></li></ul></li></ul>  </div>
</div>
<div id="block-block-14" class="block block-block clearfix">

    
  <div class="content">
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_custom_follow"></div>  </div>
</div>
  </div>
                        </div>
                    </div>
                    <!-- EOF:#pre-header-left -->
                </div>
                            
            
                                <div class="col-md-4">
                    <!-- #pre-header-right -->
                    <div id="pre-header-right" class="clearfix">
                        <div class="pre-header-area">                    
                              <div class="region region-pre-header-right">
    <div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/weed-multimedia/budding-industry-podcast" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Enter search terms...&#039;;}" onfocus="if (this.value == &#039;Enter search terms...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Enter search terms..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input value="" type="submit" id="edit-submit" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-84iGTWRkZHDDhwMahfgfHTjRmtlyWINuLgj2y6T302A" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
                        </div>
                    </div>
                    <!-- EOF:#pre-header-right -->
                </div>
                            
            </div>
        </div>
        <!-- EOF: #pre-header-inside -->

    </div>
</div>
<!-- EOF: #pre-header -->

<!-- #header-top -->
<header id="header-top" role="banner" class="clearfix">
    <div class="container">

        <!-- #header-top-inside -->
        <div id="header-top-inside" class="clearfix">
            <div class="row">
            
                <div class="col-md-6">
                    <!-- #header-top-left -->
                    <div id="header-top-left" class="clearfix">
                        <div class="header-top-area">

                            <div id="logo-and-site-name-wrapper" class="clearfix">
                                                                <div id="logo">
                                <a href="/" title="Home" rel="home"> <img src="http://www.anchoragepress.com/sites/default/files/anchorage-press-logo-white-outlined.png" alt="Home" /> </a>
                                </div>
                                                                
                                                                
                                                            </div>
                            
                            
                        </div>
                    </div>
                    <!-- EOF:#header-top-left -->
                </div>
            
            
                                <div class="col-md-6">
                    <!-- #header-top-right -->
                    <div id="header-top-right" class="clearfix">
                        <div class="header-top-area">                    
                              <div class="region region-header-top-right">
    <div id="block-dfp-anchorage-ros-leaderboard-top" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-anchorage_ros_leaderboard_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-anchorage_ros_leaderboard_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-anchorage_ros_leaderboard_top");
    });
  </script>
</div>
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                    <!-- EOF:#header-top-right -->
                </div>
                            
            </div>
        </div>
        <!-- EOF: #header-top-inside -->

    </div>
</header>
<!-- EOF: #header-top -->

<!-- #header -->
<header id="header">
    
    
    <div class="container">
        
        <!-- #header-inside -->
        <div id="header-inside" class="clearfix">
            <div class="row">
                <div class="header-area">

                    <div class="col-md-12">
                        <!-- #header-inside-left -->
                        <div id="header-inside-left" class="clearfix">
                            <!-- #main-navigation -->
                            <div id="main-navigation" class="clearfix">
                                <nav role="navigation"> 
                                                                          <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-8 sf-single-items-2"><li id="menu-2772-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-3090-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.anchoragepress.com/content/events" title="" class="sf-depth-2">Calendar</a></li><li id="menu-3091-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.anchoragepress.com/content/digital-editions" title="" class="sf-depth-2">Digital Editions</a></li><li id="menu-3131-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/seo" class="sf-depth-2">Why does SEO matter to you?</a></li></ul></li><li id="menu-2767-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/post-categories/cover" title="" class="sf-depth-1">Cover Story</a></li><li id="menu-2768-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-1 sf-single-children-2 menuparent"><a href="/post-categories/news" title="" class="sf-depth-1 menuparent">News</a><ul><li id="menu-2808-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/post-categories/news" title="" class="sf-depth-2">News Stories</a></li><li id="menu-2769-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/post-categories/blotter" title="" class="sf-depth-2">Blotter</a></li><li id="menu-2742-1" class="last odd sf-item-3 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/post-categories/opinion" title="" class="sf-depth-2 menuparent">Opinion</a><ul><li id="menu-2773-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/post-categories/letters" title="" class="sf-depth-3">Letters</a></li><li id="menu-2774-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/post-categories/op-ed" title="" class="sf-depth-3">Op-ed</a></li></ul></li></ul></li><li id="menu-405-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/post-categories/arts-entertainment" title="" class="sf-depth-1 menuparent">A&amp;E</a><ul><li id="menu-2776-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/post-categories/film" title="" class="sf-depth-2">Film</a></li><li id="menu-1300-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/post-categories/arts" title="" class="sf-depth-2">Visual Arts</a></li><li id="menu-1297-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/post-categories/first-friday" title="" class="sf-depth-2">First Friday</a></li><li id="menu-2784-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/post-categories/theatre" title="" class="sf-depth-2">Theatre</a></li><li id="menu-2783-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/post-categories/book-review" title="" class="sf-depth-2">Book Reviews</a></li></ul></li><li id="menu-1298-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/post-categories/music" title="" class="sf-depth-1 menuparent">Music</a><ul><li id="menu-3027-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/post-categories/got-tix" title="" class="sf-depth-2">Got Tix</a></li><li id="menu-1295-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/band_bios" title="" class="sf-depth-2">Band Bios</a></li><li id="menu-3129-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/music_venues" title="" class="sf-depth-2">Music Venues</a></li></ul></li><li id="menu-407-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/post-categories/food-drink" title="" class="sf-depth-1 menuparent">Food &amp; Drink</a><ul><li id="menu-1302-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/post-categories/restaurant-reviews" title="" class="sf-depth-2">Restaurant Reviews</a></li><li id="menu-1304-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/post-categories/brew-review" title="" class="sf-depth-2">Brew Review</a></li><li id="menu-1303-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/post-categories/food" title="" class="sf-depth-2">Food Scene</a></li></ul></li><li id="menu-2790-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/post-categories/outdoors" title="" class="sf-depth-1 menuparent">Outdoors</a><ul><li id="menu-2807-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/post-categories/outdoors" title="" class="sf-depth-2">Outdoor Features</a></li><li id="menu-2786-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/post-categories/headlamp" title="" class="sf-depth-2">Headlamp</a></li></ul></li><li id="menu-409-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/post-categories/weed" title="" class="sf-depth-1">Weed</a></li><li id="menu-408-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/post-categories/multimedia" title="" class="sf-depth-1 menuparent">Multimedia</a><ul><li id="menu-2791-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/post-categories/basement-sessions" title="" class="sf-depth-2">Basement Sessions</a></li><li id="menu-3023-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/post-categories/cell-phone-contest-submissions" title="" class="sf-depth-2">Cell Phone Contest Submissions</a></li><li id="menu-3026-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/post-categories/press-pix" title="" class="sf-depth-2">Press Pix</a></li></ul></li><li id="menu-2771-1" class="last even sf-item-10 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/post-categories/etc" title="" class="sf-depth-1 menuparent">Extras</a><ul><li id="menu-1306-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/post-categories/news-weird" title="" class="sf-depth-2">News of the Weird</a></li><li id="menu-1307-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/post-categories/real-astrology" title="" class="sf-depth-2">Astrology</a></li><li id="menu-2809-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/post-categories/i-saw-you" title="" class="sf-depth-2">I Saw You</a></li><li id="menu-1305-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/post-categories/savage-love" title="" class="sf-depth-2">Savage</a></li></ul></li></ul>  </div>
</div>
  </div>
                                                                    </nav>
                            </div>
                            <!-- EOF: #main-navigation -->
                        </div>
                        <!-- EOF:#header-inside-left -->
                    </div>

                                        
                </div>
            </div>
        </div>
        <!-- EOF: #header-inside -->

    </div>
</header>
<!-- EOF: #header -->

 
<!-- #page-intro -->
<div id="page-intro" class="clearfix">
    
    <div class="container">
        <div class="row">
            
            <!-- #page-intro-inside -->
            <div id="page-intro-inside" class="clearfix">
                  <div class="region region-page-intro">
    <div id="block-views-mt-node-navigation-block" class="block block-views clearfix">

    
  <div class="content">
    <div class="view view-mt-node-navigation view-id-mt_node_navigation view-display-id-block view-dom-id-f7753850b42ab581f043f55d0562704e">
        
  
  
      <div class="view-content">
      <div class="node-navigation clearfix">
	<div class="col-xs-6">
			<div class="prev-node  last-article">
		<div class="text">Previous article</div>
		  
  <div>        <span><a href="/cover/ties-bind">The Ties That Bind</a></span>  </div>		</div>
		<i class="fa fa-angle-left"></i>
		</div>
	<div class="col-xs-6">
		</div>
</div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
            </div>
            <!-- EOF: #page-intro-inside -->

        </div>
    </div>

</div>
<!-- EOF: #page-intro -->

<!-- #page -->
<div id="page" class="clearfix">

    <div class="container">
        
        <!-- #page-inside -->
        <div id="page-inside">

            <!-- #messages-console -->
                        <!-- EOF: #messages-console -->

                        <!-- #top-content -->
            <div id="top-content">

                <!-- #top-content-inside -->
                <div id="top-content-inside" class="clearfix">
                    <div class="row">
                        <div class="col-md-12">
                          <div class="region region-top-content">
    <div id="block-dfp-f392c318e5a643b4dd73e46874e3cf96" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-anchorage_ros_leaderboard_middle-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-anchorage_ros_leaderboard_middle" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-anchorage_ros_leaderboard_middle");
    });
  </script>
</div>
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                </div>
                <!-- EOF:#top-content-inside -->

            </div>
            <!-- EOF: #top-content -->
            
            <!-- #main-content -->
            <div id="main-content">

                <div class="row">

                    
                    <section class="col-md-8">

                        
                        
                        
                        
                        <!-- #main -->
                        <div id="main" class="clearfix">

                                                        <h1 class="title" id="page-title">Budding Industry Podcast </h1>                            
                            <!-- #tabs -->
                                                            <div class="tabs">
                                                                </div>
                                                        <!-- EOF: #tabs -->

                            
                            <!-- #action links -->
                                                        <!-- EOF: #action links -->

                             
                              <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-42367" class="node node-mt-post node-promoted clearfix" about="/weed-multimedia/budding-industry-podcast" typeof="sioc:Item foaf:Document">

<!--Ramirez Google Surveys 10/19/14-->
<!--<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_gxm7a3sqflljy6lbj7xbqtpuoi'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>-->

  <!-- node-content-wrapper -->
  <div id="printArea" class="node-content-wrapper clearfix">

        <!-- node-side -->
    <div class="node-side">

<!-- REMOVING FOR CONVENTION - DON JUDD       
            <div class="user-info">
                        By  <span rel="sioc:has_creator"><a href="/users/ammon-swenson" title="View user profile." class="username" xml:lang="" about="/users/ammon-swenson" typeof="sioc:UserAccount" property="foaf:name" datatype="">Ammon Swenson</a></span>              </div>
       -->
      
            <!-- reading-time -->
      <div class="reading-time">
        <div>Time to read</div>

        <span>less than<br> 1 minute</span>          
      </div>

      <!-- EOF: reading-time -->
            
            <!-- #affix -->
      <div id="affix">

                
                <!-- submitted-info -->
        <div class="submitted-info">
                                        <div class="submitted-info-item">
            Published            <span>21 hours ago</span>
          </div>
          <div class="submitted-info-item">
            Last updated            <span>20 hours ago</span>
          </div>
                  </div>
        <!--EOF: submitted-info -->
        
<div class="share-links">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_custom_sharing"></div>
</div>
        
                <!-- post-progress -->
        <div class="post-progress">
          Read so far          <span class="post-progress-value"></span>
          <div class="post-progressbar"></div>
        </div>
        <!-- EOF: post-progress -->
        
      </div>
      <!-- EOF:#affix -->
      
    </div>
    <!-- EOF:node-side -->
    
    <!-- node-content -->
    <div class="node-content clearfix  ">
      <header>
                          <h1 class="title" >Budding Industry Podcast </h1>
                <span property="dc:title" content="Budding Industry Podcast " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
                  <div class="node-info">
                        <div class="node-info-item"><i class="fa fa-clock-o"></i> January 20, 2017 - 6:48 PM</div>
                                    <div class="node-info-item"><i class="fa fa-tags"></i> <div class="field field-name-field-mt-post-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/post-categories/weed" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Weed</a></div><div class="field-item odd"><a href="/post-categories/multimedia" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Multimedia</a></div></div></div></div>
            	    <!-- Custom byline field added by Christian Ramirez 9/25/2014 -->
                        <div class="node-info-item"><i class="fa fa-user"></i> <div class="field field-name-field-byline field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/author/ammon-swenson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ammon Swenson</a></div></div></div></div>
            	    <!-- END custom byline field -->
                      </div>
              </header>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing"></div>

      <div class="content clearfix">
        <!--Ramirez Google Surveys 10/19/14-->
 <div class="p402_premium">
 <!-- YOUR PREMIUM CONTENT HERE -->
<div class="field field-name-field-mt-subheader-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Pilot Episode</p>
</div></div></div>


<div class="images-container clearfix">

    <div class="image-preview clearfix">

        <div class="image-wrapper clearfix">
            <a class="image-popup overlayed" href="http://www.anchoragepress.com/sites/default/files/images/2017/01/20/budding.png" title="Photo by Joel Adams">
                <img src="http://www.anchoragepress.com/sites/default/files/images/2017/01/20/budding.png" alt="" title="Photo by Joel Adams"/>
                <span class="overlay"><i class="fa fa-plus"></i></span>
            </a>
        </div>
    
                <div class="image-caption clearfix">
                        <p>Photo by Joel Adams</p>
                    </div>
            </div>

	  
    
    
</div>  

<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>Welcome to the "Budding Industry Podcast" where we talk with our "Budding Industry" columnist Whitney Branshaw about what's happening with legal weed in the Last Frontier.</p>
<p>This week Whitney tells us about what's been going since retail pot shops have opened and about her multi-part series "Mo Muni, Mo Problems."</p>
<div class="media_embed" height="166px">
<iframe frameborder="no" height="166px" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/303746793&amp;color=315f2e&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width=""></iframe></div>
<p>
Produced by Ammon Swenson</p>
<p><div  id="block-inject-1" class="block-inject block-inject-1"><div id="block-dfp-anchorage-ros-instory--2" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-anchorage_ros_instory-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-anchorage_ros_instory" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-anchorage_ros_instory");
    });
  </script>
</div>
</div>  </div>
</div>
</div><div class="clearfix"></div><p>Music by Alkota Beats</p>
<p> </p>
 </div></div></div><div id="livefyre-comments"></div></div>
<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
      </div>

      
          </div>
    <!-- EOF:node-content -->

  </div>
  <!-- EOF: node-content-wrapper -->

</article>
  </div>
</div>
  </div>
                                                        
                        </div>
                        <!-- EOF:#main -->

                    </section>

                                        <aside class="col-md-4">
                        <!--#sidebar-->
                        <section id="sidebar-second" class="sidebar clearfix">
                          <div class="region region-sidebar-second">
    <div id="block-dfp-anchorage-ros-rail-top1-300" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-anchorage_ros_rail_top1_300-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-anchorage_ros_rail_top1_300" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-anchorage_ros_rail_top1_300");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-quicktabs-sidebar-tabs" class="block block-quicktabs clearfix">

    
  <div class="content">
    <div  id="quicktabs-sidebar_tabs" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/weed-multimedia/budding-industry-podcast?qt-sidebar_tabs=0#qt-sidebar_tabs" id="quicktabs-tab-sidebar_tabs-0" class="active">Events</a></li>
<li><a href="/weed-multimedia/budding-industry-podcast?qt-sidebar_tabs=1#qt-sidebar_tabs" id="quicktabs-tab-sidebar_tabs-1" class="active">Newest</a></li>
<li class="last"><a href="/weed-multimedia/budding-industry-podcast?qt-sidebar_tabs=2#qt-sidebar_tabs" id="quicktabs-tab-sidebar_tabs-2" class="active">Trending</a></li>
</ul></div><div id="quicktabs-container-sidebar_tabs" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-sidebar_tabs-0" class="quicktabs-tabpage "><div id="block-block-20" class="block block-block clearfix">

    
  <div class="content">
    <style type="text/css">
div#cityspark_events_widget_8046-ph {
  height: 500px!important;
}
</style>
<script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8046" > </script>  </div>
</div>
</div><div  id="quicktabs-tabpage-sidebar_tabs-1" class="quicktabs-tabpage quicktabs-hide"><div id="block-views-mt-latest-block" class="block block-views clearfix">

    
  <div class="content">
    <div class="view view-mt-latest view-id-mt_latest view-display-id-block view-latest-objects view-dom-id-c20255f52f434970225fe2f331464d3c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first clearfix">
      
  <div>        <div><div class="with-image">
<div class="views-field-field-image">
<a class="overlayed" href="/cover/ties-bind"><img typeof="foaf:Image" src="http://www.anchoragepress.com/sites/default/files/styles/mt_thumbnails/public/images/2017/01/18/screen_shot_2017-01-18_at_4.35.29_pm.png?itok=ztFxc0Jy" width="230" height="153" alt="" />
<span class="overlay"><i class="fa fa-link"></i></span>
</a>
</div>
<div class="views-field-title">
<a href="/cover/ties-bind">The Ties That Bind</a>
</div>
<div class="views-field-created">
Jan 18, 2017 - 6:02 PM
</div>
</div></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even clearfix">
      
  <div>        <div><div class="with-image">
<div class="views-field-field-image">
<a class="overlayed" href="/features-news/paperback-heaven"><img typeof="foaf:Image" src="http://www.anchoragepress.com/sites/default/files/styles/mt_thumbnails/public/images/2017/01/18/book-store-2-web.jpg?itok=vToEBfwA" width="230" height="153" alt="" title="Photos by Ammon Swenson" />
<span class="overlay"><i class="fa fa-link"></i></span>
</a>
</div>
<div class="views-field-title">
<a href="/features-news/paperback-heaven">Paperback Heaven</a>
</div>
<div class="views-field-created">
Jan 18, 2017 - 5:51 PM
</div>
</div></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd clearfix">
      
  <div>        <div><div class="with-image">
<div class="views-field-field-image">
<a class="overlayed" href="/game-changer"><img typeof="foaf:Image" src="http://www.anchoragepress.com/sites/default/files/styles/mt_thumbnails/public/images/2017/01/18/tubby_photo_by_brent_rodenberger_starbuks.jpg?itok=Yt9tF-V_" width="230" height="153" alt="" />
<span class="overlay"><i class="fa fa-link"></i></span>
</a>
</div>
<div class="views-field-title">
<a href="/game-changer">Game Changer</a>
</div>
<div class="views-field-created">
Jan 18, 2017 - 5:28 PM
</div>
</div></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last clearfix">
      
  <div>        <div><div class="with-image">
<div class="views-field-field-image">
<a class="overlayed" href="/weed/6-questions-arctic-herbery"><img typeof="foaf:Image" src="http://www.anchoragepress.com/sites/default/files/styles/mt_thumbnails/public/images/2017/01/18/budding.png?itok=-boH4pMy" width="230" height="153" alt="" title="Photo by Joel Adams" />
<span class="overlay"><i class="fa fa-link"></i></span>
</a>
</div>
<div class="views-field-title">
<a href="/weed/6-questions-arctic-herbery">6 Questions for Arctic Herbery</a>
</div>
<div class="views-field-created">
Jan 18, 2017 - 4:58 PM
</div>
</div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
</div><div  id="quicktabs-tabpage-sidebar_tabs-2" class="quicktabs-tabpage quicktabs-hide"><div id="block-views-mt-most-popular-block-1" class="block block-views clearfix">

    
  <div class="content">
    <div class="view view-mt-most-popular view-id-mt_most_popular view-display-id-block_1 view-popular-objects view-dom-id-8d5a5ce71e029d93c0dddc07f526b440">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><div class="clearfix">
<a class="overlayed" href="/food-drink/have-drink"><img typeof="foaf:Image" src="http://www.anchoragepress.com/sites/default/files/styles/large/public/images/2017/01/18/cory_leicester.jpg?itok=Tiey4zo0" width="750" height="499" alt="" title="Cory Leicester. Courtesy photo" />
<span class="overlay"><i class="fa fa-link"></i></span>
</a>
</div></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/food-drink/have-drink">Have A Drink</a></span>  </div>  
  <div class="views-field views-field-field-mt-post-categories">        <div class="field-content"><a href="/post-categories/food-drink" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Food &amp; Drink</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><div class="clearfix">
<a class="overlayed" href="/multimedia/stills"><img typeof="foaf:Image" src="http://www.anchoragepress.com/sites/default/files/styles/large/public/images/2017/01/18/cale-green_stills_-photo1-web.jpg?itok=gZxdYyFA" width="750" height="499" alt="" />
<span class="overlay"><i class="fa fa-link"></i></span>
</a>
</div></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/multimedia/stills">Stills</a></span>  </div>  
  <div class="views-field views-field-field-mt-post-categories">        <div class="field-content"><a href="/post-categories/multimedia" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Multimedia</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><div class="clearfix">
<a class="overlayed" href="/cover/ties-bind"><img typeof="foaf:Image" src="http://www.anchoragepress.com/sites/default/files/styles/large/public/images/2017/01/18/screen_shot_2017-01-18_at_4.35.29_pm.png?itok=I3oqHQYT" width="750" height="499" alt="" />
<span class="overlay"><i class="fa fa-link"></i></span>
</a>
</div></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/cover/ties-bind">The Ties That Bind</a></span>  </div>  
  <div class="views-field views-field-field-mt-post-categories">        <div class="field-content"><a href="/post-categories/cover" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">On the Cover</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><div class="clearfix">
<a class="overlayed" href="/features-news/paperback-heaven"><img typeof="foaf:Image" src="http://www.anchoragepress.com/sites/default/files/styles/large/public/images/2017/01/18/book-store-2-web.jpg?itok=GO6Ibh9a" width="750" height="499" alt="" title="Photos by Ammon Swenson" />
<span class="overlay"><i class="fa fa-link"></i></span>
</a>
</div></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/features-news/paperback-heaven">Paperback Heaven</a></span>  </div>  
  <div class="views-field views-field-field-mt-post-categories">        <div class="field-content"><a href="/post-categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
</div></div></div>  </div>
</div>
<div id="block-dfp-anchorage-ros-rail-middle1-300" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-anchorage_ros_rail_middle1_300-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-anchorage_ros_rail_middle1_300" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-anchorage_ros_rail_middle1_300");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-block-25" class="block block-block clearfix">

    <h2 class="title">Local Businesses</h2>
  
  <div class="content">
     <p><var id="ownlocal"></var></p>
<script async="" id="ownlocal-script" src="http://local.anchoragepress.com/embed.js?h=300"></script><p></p>
   </div>
</div>
<div id="block-dfp-anchorage-ros-rail-middle2-300" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-anchorage_ros_rail_middle2_300-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-anchorage_ros_rail_middle2_300" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-anchorage_ros_rail_middle2_300");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-block-18" class="block block-block clearfix">

    
  <div class="content">
    <!--<div style="text-align:center"><a class="twitter-timeline" href="https://twitter.com/anchoragepress" data-widget-id="516288580352618496">Tweets by @anchoragepress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>-->
<center>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=179753225404408&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/anchoragepress" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
</center>  </div>
</div>
  </div>
                        </section>
                        <!--EOF:#sidebar-->
                    </aside>
                                        
                </div>

            </div>
            <!-- EOF:#main-content -->

        </div>
        <!-- EOF: #page-inside -->

    </div>

</div>
<!-- EOF: #page -->


<div id="subfooter" class="clearfix">
	<div class="container">
		
		<!-- #subfooter-inside -->
		<div id="subfooter-inside" class="clearfix">
            <div class="row">
    			<div class="col-md-4">
                    <!-- #subfooter-left -->
                                        <div class="subfooter-area left">
                      <div class="region region-sub-footer-left">
    <div id="block-block-4" class="block block-block clearfix">

    
  <div class="content">
    <div style="text-transform:uppercase;font-size: 10px;">Copyright © 1992-2015 <a href="http://www.anchoragepress.com">Anchorage Press</a>.</div>  </div>
</div>
  </div>
                    </div>
                                        <!-- EOF: #subfooter-left -->
    			</div>
    			<div class="col-md-8">
                    <!-- #subfooter-right -->
                                        <div class="subfooter-area right">
                      <div class="region region-footer">
    <div id="block-menu-menu-subfooter-menu" class="block block-menu clearfix">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Homepage</a></li>
<li class="leaf"><a href="/content/privacy-policy" title="">Privacy Policy</a></li>
<li class="leaf"><a href="/content/terms-service" title="">Terms of Service</a></li>
<li class="leaf"><a href="/content/sister-papers" title="">Sister Papers</a></li>
<li class="leaf"><a href="/content/advertise" title="">Advertise</a></li>
<li class="last leaf"><a href="/content/about-press" title="">About The Press</a></li>
</ul>  </div>
</div>
<div id="block-block-21" class="block block-block clearfix">

    
  <div class="content">
    <!-- LIONshare - Ramirez - 6/2/15 -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.www.anchoragepress.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwiklionshare.azurewebsites.net/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 491]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//piwiklionshare.azurewebsites.net/piwik.php?idsite=491" style="border:0;" alt="" /></p></noscript>
<!-- End LIONshare Code -->  </div>
</div>
<div id="block-block-19" class="block block-block clearfix">

    
  <div class="content">
    <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->  </div>
</div>
  </div>
                    </div>
                                        <!-- EOF: #subfooter-right -->
    			</div>
            </div>
		</div>
		<!-- EOF: #subfooter-inside -->
	
	</div>
</div><!-- EOF:#subfooter -->
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
(function () {
    var articleId = fyre.conv.load.makeArticleId(null);
    fyre.conv.load({}, [{
        el: 'livefyre-comments',
        network: 'livefyre.com',
        siteId: Drupal.settings.livefyre.account_num,
        articleId: articleId,
        signed: false,
        collectionMeta: {
            articleId: articleId,
            url: fyre.conv.load.makeCollectionUrl(),
        }
    }], function() {});
}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    jQuery(document).ready(function($) {
        $(window).load(function() {

			$(".image-popup").magnificPopup({
			type:"image",
			removalDelay: 300,
			mainClass: "mfp-fade",
			gallery: {
			enabled: true, // set to true to enable gallery
			}
			});

        });
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    jQuery(document).ready(function($) {
        $(window).load(function() {

			$(".image-popup").magnificPopup({
			type:"image",
			removalDelay: 300,
			mainClass: "mfp-fade",
			gallery: {
			enabled: true, // set to true to enable gallery
			}
			});

        });
    });
//--><!]]>
</script>
</body>
</html>
